1. Bienvenido Invitado! para poder interactuar con la comunidad y tener acceso a todas las características de la web.
  1. Bienvenido Invitado! para poder interactuar con la comunidad y tener acceso a todas las características de la web.

problema al compilar

Tema en 'Problemas y Dudas' iniciado por charlie_cvo, 23 Feb 2013.

    charlie_cvo Novato

    Mensajes:
    3
    Puntuación:
    +0 / 0 / -0
    ola a todos , soy nuevo en esto y me a surgido un problema al dar run map , supongo que este error es de principiante y ya este por ahi resuelto si es asi decirme el post.

    bueno me salen estos problemas en amarillo:
    ConVarRef gpu_level doesn't point to an existing ConVar
    Reference Count for Material ___error (1) != 0
    y estos en rojo:
    son relacionados con algún hostatge mal puesto (me paso con un ct y lo arregle no se como)
    salen como las cordenadas de la identidad y pone leaked!

    y el otro problema en rojo tiene que ver con la ubicación del archivo creo, pone loadportals:couldn´t read y la direccion donde se ubica el archivo.

    lo dicho si ya esta resuelto reubicarme, gracias de antemano y saludos
    • Jefe

    Morell Administrator

    Mensajes:
    3.020
    Puntuación:
    +875 / 33 / -14
    Minecraft:
    Morell
    Este error no tendría que suponerte ningún problema los de amarillo (puedes pasar de él) y lo rojo no has puesto el mensaje pero eso de loadportals a veces es por que has usado letras mayúsculas en el nombre del mapa o algún espacio, o has creado algún areaportal y has compilado en modo "solo las entidades".

    Sino mírate esto: http://tremulous.net/forum/index.php?topic=7895.0

    charlie_cvo Novato

    Mensajes:
    3
    Puntuación:
    +0 / 0 / -0
    lo de las entidades lo e solucionado cambiando la skybox creo, pero ahora al dar run map no me abre el juego al final, y abriendo el mapa desde el juego tampoco, no se si es por el . nav que no existe o algo
    • Jefe

    Morell Administrator

    Mensajes:
    3.020
    Puntuación:
    +875 / 33 / -14
    Minecraft:
    Morell
    El nav no tiene nada que ver es simplemente el archivo que necesitan los bots/rehenes para poder moverse por el mapa y se genera automáticamente cuando los metes en el mapa. Lo del run tendrás que mirar en la ventada de compilación el fallo, o en la carpeta donde tengas el vmf el archivo log, por que sin el mensaje de error no podemos ayudarte.

    charlie_cvo Novato

    Mensajes:
    3
    Puntuación:
    +0 / 0 / -0
    ya no me marca nada rojo solo un par de cosas amarillas, te subo el documento de texto de la compilación. me entra en el juego y cuando voy a elegir equipo se me cierra el juego.

    Adjuntos:

    • reen.rar
      Tamaño de archivo:
      2,5 KB
      Visitas:
      85

Compartir esta página