1. Bienvenido Invitado! para poder interactuar con la comunidad y tener acceso a todas las características de la web.
  1. Bienvenido Invitado! para poder interactuar con la comunidad y tener acceso a todas las características de la web.

PROBLEMA SPAWN CT Y TT

Tema en 'Problemas y Dudas' iniciado por Manuexl, 20 Dic 2017.

    Manuexl Novato

    Mensajes:
    4
    Puntuación:
    +0 / 0 / -0
    Hola amigos, sé que tal vez no será leído mi post, pero bueno, he creado mi mapa con todo, puse los spawns y cuando entro al MAPA los jugadores quedan trabados, o como si estuviesen en agua y empiezan a morirse, ¿alguna solución?..
    • Administrador

    CATKrash Miembro Activo

    Mensajes:
    332
    Puntuación:
    +120 / 11 / -3
    ¿Has separado del suelo los spawn? Si los pones tocando aunque sea un poco el suelo, dan problemas.

    Manuexl Novato

    Mensajes:
    4
    Puntuación:
    +0 / 0 / -0
    Si amigo, los separe del suelo como todos los tutoriales y aún así es como que si estuviesen en agua o no se mueven :(
    • Administrador

    CATKrash Miembro Activo

    Mensajes:
    332
    Puntuación:
    +120 / 11 / -3
    Saca una captura de pantalla del Hammer en el que salga la zona del spawn, por favor, a ver si se ve algo ahí.

    Manuexl Novato

    Mensajes:
    4
    Puntuación:
    +0 / 0 / -0
    Claro amigo, aquí te dejo con las 4 cámaras para que saques conclusiones Screenshot_2.png
    • Administrador

    CATKrash Miembro Activo

    Mensajes:
    332
    Puntuación:
    +120 / 11 / -3
    Yo no veo nada raro, pero a ver si algúno de los mappers lo ve.

    Manuexl Novato

    Mensajes:
    4
    Puntuación:
    +0 / 0 / -0
    Le dirás a alguien que conozcas sobre mi error?
    • Administrador

    CATKrash Miembro Activo

    Mensajes:
    332
    Puntuación:
    +120 / 11 / -3
    Lo he pasado por nuestro canal de Discord, pero nadie se decide a decir nada. Puede que si preguntas allí te respondan directamente. Te paso link: https://discord.gg/eWUNfq

Compartir esta página