!tiempovip

before
https://steamcommunity.com/sharedfiles/filedetails/?id=1680873304

after
https://steamcommunity.com/sharedfiles/filedetails/?id=1680873671

how do I get back to normal (show hours instead of points)

this happens when we change the way the time is shown, the first option is seen by everyone and in the second, you only see it your.